Announcement

Collapse

construction

The AORUS forum is currently under construction.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center.
See more
See less

GByte Aorus Gaming 5 + Ryzen 5 1600 + GByte 1060 + Corsair Vengeance 3200

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GByte Aorus Gaming 5 + Ryzen 5 1600 + GByte 1060 + Corsair Vengeance 3200

    1st of all I would like you to point that I'm Spanish, so my English is not the best and I'm also a PC newbie (always on mac)

    I buy a PC yesterday and mad someone to mount it for me.
    • Gigabyte Aorus Gaming 5
    • AMD ryzen 5 16000
    • Gigabyte GeForce GTX 1060 Windforce OC 6GB GDDR5
    • 2x8 Corsair Vengeance 3200 (CMK16GX4M2B3200C16)
    • Cooler Master Hyper 212X ver AM4
    • Samsung 960 EVO NVMe M.2 SSD PCI-e 250GB
    • Bios: F6g
    Everything working but I have a few problems:
    1. Can't set the memory faster than 2100, If I change to Profile 1, system didn't boot. Any advice?
    2. I'm not sure the cooling is working the right way or the cooler is enough, cause I see the processor at 60ºC, isn't that too much?
    3. In the BIOS easy mode I only see 1 fan (the cpu fan), but not the case fun. Should I see it here?
    Thanks in advance, but my first incursion in the PC world is not going the way I expected.
    Last edited by nofacefarmer; 06-12-2017, 12:54 PM.

  • #2
    Originally posted by nofacefarmer View Post
    1st of all I would like you to point that I'm Spanish, so my English is not the best and I'm also a PC newbie (always on mac)

    I buy a PC yesterday and mad someone to mount it for me.
    • Gigabyte Aorus Gaming 5
    • AMD ryzen 5 16000
    • Gigabyte GeForce GTX 1060 Windforce OC 6GB GDDR5
    • 2x8 Corsair Vengeance 3200 (CMK16GX4M2B3200C16)
    • Cooler Master Hyper 212X ver AM4
    • Samsung 960 EVO NVMe M.2 SSD PCI-e 250GB
    • Bios: F6g
    Everything working but I have a few problems:
    1. Can't set the memory faster than 2100, If I change to Profile 1, system didn't boot. Any advice?
    2. I'm not sure the cooling is working the right way or the cooler is enough, cause I see the processor at 60ºC, isn't that too much?
    3. In the BIOS easy mode I only see 1 fan (the cpu fan), but not the case fun. Should I see it here?
    Thanks in advance, but my first incursion in the PC world is not going the way I expected.
    Please update to F6 BIOS
    http://download.gigabyte.us/FileList...gaming5_f6.zip

    Comment

    Working...
    X