Announcement

Collapse

Notice

The AORUS forum currently has no moderator.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center or visit the AORUS website: https://www.aorus.com/.
See more
See less

Bug in RGB Fusion with GA-AX370-Gaming 5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug in RGB Fusion with GA-AX370-Gaming 5

    I'm using the GA-AX370-Gaming 5 motherboard and there is a bug with the RGB Fusion software. In Advanced mode, if you turn off the motherboard's lighting by setting it to 0,0,0, this will also turn off the W/UV pin on an RGBW/UV strip. If you have the motherboard set to 0,0,0 you can still set the RGB portion of the strip to whatever color you want or off, but you are unable to run the W/UV with the main board set to 0,0,0.

    The color scheme I'm trying to set is all LEDS off except the W pin on my strips. My workaround was to set the main board leds to 1,1,1 for now so that it is very dim. But it's odd that you cant turn off the MB completely when using the 5th pin. You can however turn the MB off if you just use the RGB portion of the external strip.

  • #2
    If you wanted to disable the LEDs on the motherboard completely, then you should probably buy the whole CableMod UV kit, not just the single strips. The remote control is more comfortable than RGB Fusion app and it did not mess with BIOS.

    ...
    Last edited by triffid; 05-08-2017, 10:31 AM.
    FOR THE LIST OF ULTRA HD BLU-RAY COMPATIBLE MOTHERBOARDS CLICK HERE

    My hardware: Aorus Z270X Gaming 8 motherboard + i7 7700 CPU + Pioneer BDR-S11J-BK drive

    Comment

    Working...
    X