The AORUS forum currently has no moderator.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center or visit the AORUS website:
See more
See less

GA-AX370-Gaming K7

  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-AX370-Gaming K7

    Hi Everyone!

    My PC freezes/hangs when bios I'm entering the BIOS setup, but Windows boots in a proper way.
    When I wanted to enter BIOS, the led code on the motherboard was 0d.
    The same problem occurred with the original BIOS, but I have updated to the latest BIOS version (F3).
    I have tried to enter many times but it has always been unsuccessful.
    My last idea was to remove 3 memory from the slots, and I left 1 of them in the DDR4_1 slot, so in this case I can enter the BIOS.
    In the memory compatibility list I found this CMD32GX4M4B3466C16 memory kit. It is same with my kit, just the size is 64 GB.
    Maybe my memory kit is not compatible with the motherboard? Any idea?

    My configuration is:
    Operating System Microsoft Windows 10 Enterprise

    CPU:AMD Ryzen 7 1800X
    Motherboard: Gigabyte GA-AX370-Gaming K7
    System Memory: 4xCorsair Dominator Platinum CMD64GX4M4B3466C16 16 GB DDR4-2133 DDR4 SDRAM (16-15-15-36 @ 1066 MHz) (15-15-15-36 @ 1066 MHz) (14-14-14-35 @ 1037 MHz) (13-13-13-32 @ 962 MHz) (12-12-12-30 @ 888 MHz) (11-11-11-27 @ 814 MHz) (10-10-10-25 @ 740 MHz) (9-9-9-22 @ 666 MHz)
    Video adapter:NVIDIA GeForce GTX 650 (2 GB)
    Monitor:LG W2261 (HDMI) [22" LCD] (1903209601)
    Disk Drive: Samsung SSD 840 EVO 500GB (500 GB, SATA-III)

    Did someone else happen to meet the same problem?
    Last edited by hd43m0n; 04-12-2017, 01:53 PM.

  • #2

    Please contact tech support at
    They should be able to help you out.


    • #3
      I have the exact same issue. Were they able to help you?

      I registered for the support site and confirmed my account, but it's not letting me log in.
      Last edited by kwill; 12-10-2017, 12:06 AM.