Announcement

Collapse
No announcement yet.

Smart Fan 5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smart Fan 5

    Hi this application was advertised on a motherboard I bought. Where can I find this software please? I've looked in bios but it's not the same as what was advertised

  • #2
    Hi,

    Smart Fan 5 is a combination of software and hardware features. To access our advanced fan controls in Windows please download "System Information Viewer" which is available in the Gigabyte App Center. See image below. For hardware, all of your pin headers support both PWM and voltage fans and pumps, meaning that whatever fan or pump you have, it'll simply work after connecting it. No need to check anything or configure anything.


    Image is from HardwareCanucks.

    Comment


    • #3
      System information viewer does not come up as available in gigabyte app centre. Also I'm having trouble downloading gameboost. I have the gaming x7 aorus motherboard

      Comment


      • #4
        Hi NotSoNormal,

        Your issue would best be handled by tech support - http://www.gigabyte.com/Support/Technical-Support

        Comment


        • #5
          For some odd reason, System Information Viewer doesn't start for me. Also, I can't seem to control anything from the bios.
          The only thing attached is a PWM pump, but it always stays at the same speed.
          Is there anything I can try to make this work? The noise is driving me nuts.

          Comment


          • #6
            Originally posted by Radical_53 View Post
            For some odd reason, System Information Viewer doesn't start for me. Also, I can't seem to control anything from the bios.
            The only thing attached is a PWM pump, but it always stays at the same speed.
            Is there anything I can try to make this work? The noise is driving me nuts.
            Please try to update the latest BIOS & Smart Fan APP.

            Comment


            • #7
              The bios I'm using is F9A. There's only one revision of the app, which doesn't start. I tried to set up fan speeds in bios, but as I said, it doesn't work.

              Comment

              Working...
              X