Announcement

Collapse

Notice

The AORUS forum currently has no moderator.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center or visit the AORUS website: https://www.aorus.com/.
See more
See less

Aorus X7 reboots into bios

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aorus X7 reboots into bios

    AORUS model and version: X7
    Serial Number: GEG5C2011A0152
    Current Operating system (OS): Windows 8.1
    Current Software Version (BIOS, drivers, etc.):
    Screenshot of Driver update tool attached
    Current Laptop Location (Country/region): UK

    This is the 3rd problem with this laptop. It has been unusable ever since the first purchase.

    I'll list the first 2 problems it has suffered in case they have any relevance to this new problem.

    #1 Upon arrival, after installing and launching a game, the system froze, and after a reboot, one of the SSD's was reported as dead. So off for repair it went. SSD was replaced.

    #2 The laptop returned with the new SSD so one would hope all would be good now! However a new problem soon reared its head.
    Any time the system ran 3D apps with the PSU attached, it would freeze. Whilst on battery only, no issues at all.
    So off for repair it went, again, and this time a GPU was reported to be dead, so the motherboard was replaced.

    #3 (The current issue) The laptop returned with the new motherboard 1 week ago.
    Fired it up, downloaded and installed heaven and 3dmark benchmarks.
    Launched heaven, hit run, 20sec in, the screen went black, and the system rebooted, and went straight into the bios.
    Ominous..
    So after a reboot, I tried 3d mark, same result.
    Quite disconcerting!
    After that, the reboot problem seemed to go away, and for the past few days the system has managed to play a few games, and run benchmarks without any issues.
    Lastnight whilst installing updates upon a shutdown, the screen went blank, the laptop shut off, and would not power on again with or without psu. The only lit light was on the far right (the bulb symbol) Holding down power would result in the power button light blinking off for 1-2sec, every 9sec approx.
    So.. out comes the battery, power held down for 30-60sec, as advised by other posts on this forum. No luck there.
    Next, time to wipe the cmos.
    Hurrah, the system is booting again.
    Ok, time for some more benchmarks, to test the system under load.
    First up, Heaven. It ran for 10sec, froze, screen went black. It then dropped to windows, with a white box in place of the heaven launcher app. The mouse cursor appeared briefly, and then the system rebooted and went straight into the bios again.

    This laptop was first purchased over 1 year ago now, has had trouble straight out of the box, and has now been "repaired" twice! It has never been able to be used properly without worry of failure.


    Last edited by anunnaki; 03-10-2016, 10:54 AM.

  • #2
    I've ran 3 benchmarks since this post.

    1. Heaven, froze after 10sec and rebooted itself into bios again
    2. Firestrike, locked on loading, had to power off
    3. A successful pass of Skydiver.

    When the laptop went in for its second repair, there was supposed to have been an assessment, a report made, and then a choice of repair or refund given. However I received no report or offer, it just suddenly returned back again with a new motherboard.

    I am extremely reluctant to send it in for repair a 3rd time.
    Last edited by anunnaki; 03-10-2016, 10:14 AM.

    Comment


    • #3
      Hi anunnaki,

      Let me look into this and see what you're options are.

      Could you provide me a little more information.

      Your RMA number(s) you've had and also where the repairs have taken place?

      Thanks for your patience, we'll try and help you as much as possible.

      Michael Wingate
      AORUS Gaming

      Comment


      • #4
        Hi Michael, thank you for your reply.

        Both repairs were with Mendit. The first repair was Mendit: 49230, the 2nd repair was Mendit repair number 53051, and Aorus eSupport Ticket ID: 205273
        Last edited by anunnaki; 03-11-2016, 12:03 PM. Reason: added first repair number

        Comment


        • #5
          Well after not using it for a few days, I have gone to fire it up this morning for more testing and it seems the last shutdown has repeated the problem of not being able to power on until I disconnect the battery and reset the CMOS.

          For a machine that has been in for repair twice, this is atrocious! It came back with new faults again

          The latest repair report stated :
          Replaced motherboard (it has a faulty GPU chipset). The laptop now remains stable when rendering 3D images. The laptop also charges and discharges properly and will run from battery power or with the AC adapter connected
          I wonder what level of testing was carried out after the mobo replacement. There was no 3D apps installed, and I had problems with the first 3D app I ran, and repeating problems with the battery.

          This laptop was not cheap, and has never worked since day 1. I have never been able to use it as intended, all my time with it has been testing and hoping it will be stable.

          So, my only recourse appears to be to seek a full refund (and then go with a different manufacturer+supplier), which was supposedly an option I was to be offered before the 2nd repair was carried out, but then I guess a supplier will do all they can to hold on to money after a sale is made, customer service be damned!
          Last edited by anunnaki; 03-15-2016, 10:57 AM.

          Comment


          • #6
            Hi anunnaki,

            We just noticed your version of Command and Control is very out of date.

            Can you try and update Command and Control via your Driver update tool and see if that resolves any of the issues that you are experiencing.

            Thanks,

            AORUS Gaming

            Comment


            • #7
              aloot of things on that update list is not updated.
              old drivers can cause some issues if not updated so you should get on that.
              check all the drivers and perhaps you should check the system logs ?
              windows is like the ultimate spyware crude joke but they do keep logs about EVERYTHING your laptop and pc does.
              system logs will most likely point you in the direction where the culprit is that makes the crash of ur laptop.
              also check ur dxdiag to see if you got some weaird things hooked up. and updates etc etc
              Last edited by Gespensterjaeger; 03-17-2016, 10:57 AM.

              Comment


              • #8
                When the repair company states it is now working, one expects it to arrive working, no?

                So I can only conclude it was not tested properly after being "fixed". They claimed both 3d was stable, and the battery/charger have no issues.

                The problems have started to occur with greater frequency.
                It gets a bit tiring when every few reboots the case has to be opened up, the battery disconnected, the cmos reset, on what is supposedly a new motherboard.

                Over the weekend I have updated driver update and the bios to the beta version, with no results.
                The amount of hours I have had to spend trying various things during each of these problems is ridiculous.

                The original supplier has been informed, yet again, of the ongoing problems. But it is not like they care once they get your money. I have sought legal advice, the money will be recouped. £1600 on a laptop that arrived faulty then had 2 failed "repairs". Quite atrocious! Mendit are bloody awful.

                I will try the command and control, and other driver updates, but the problem that happens is very similar to the fault that led to the motherboard replacement, only this time after the freeze, it reboots itself and takes me into the bios. And the added bonus of sometimes refusing to power on until being opened up etc etc.

                When the freeze happened on the last motherboard, it did not matter what drivers or operating systems were used. (identical behaviour in ubuntu or any version of windows, ie, not software but hardware)

                Comment


                • #9
                  Command and Control updated to 2.49, however it won't launch.
                  I have found a post detailing the same problem : http://forum.aorus.com/forum/gaming-laptops/support/1777-aorus-x3-win10-driver-sissues?p=1882#post1882

                  What i did notice is as soon as i launch the app (Command and Control), "ShowAP(32bit)" briefly shows up in the task manager but then disappears.
                  This is exactly what is now happening.

                  If Command and Control doesn't run permanently anyway, or not run as a service, then how would upgrading it fix a hang/reboot issue?

                  Launching a 3D app after the upgrade hasn't solved anything. The laptop still freezes and reboots and goes straight into the bios by itself when running 3D apps. Consistently. Easily repeatable. How this made it out from a repair I don't know.

                  I must admit to being highly amused that after 7 days, all I have received is a recommendation to update 1 piece of software. Having worked the industry myself for over 2 decades, I'm not shocked.

                  The company that sold it doesn't want to know.
                  The company that had it for repair twice failed twice.
                  The company that made it doesn't know what is wrong.

                  Last edited by anunnaki; 03-17-2016, 03:07 PM.

                  Comment


                  • #10
                    Fantastic!

                    After a reboot, I will now have to open it up again for the discharge/cmos reset yet again, to be able to power on.

                    I'm not prepared to spend any more time on this, trying to fix something that has been faulty since purchasing brand new. Despite 2 attempted repairs, there is clearly still a hardware problem and no amount of faffing about with the software is going to make a lick of difference.

                    There was grounds for a legal 'cause of action' from the very first arrival of a faulty laptop but of course that is a last resort at an early stage.
                    I have been more than patient enough in allowing 2 attempted repairs.
                    In hindsight, and fully within legal entitlement, I should have sought a replacement instead of repair that very first time. Schmucks to be nice!

                    So now begins the fun battle with the supplier Not quite the sort of games this laptop was purchased for, but c'est la vie!

                    Comment


                    • #11
                      Hi anunnaki,

                      Thank you for trying to attempt this. While I'm still talking to FAE regarding your case and seeing what we can do in regards to getting you a replacement, the out of date drivers is something I noticed when reviewing your OP, and thought it was worth a shot. I will post back ASAP.

                      Thanks,

                      Michael Wingate
                      AORUS Gaming

                      Comment


                      • #12
                        Just to update.

                        The local AORUS team, FAE and Customer Service are discussing this case, now. We apologize for the delay. We'll have a solution for you soon.

                        Thank you for your patience.

                        AORUS Gaming

                        Comment


                        • #13
                          Hi Michael, thank you for looking into this. Any update yet?

                          Dealing the the supplier, when it isn't scripted responses, is like dealing with a Ferengi!

                          First rule of acquisition : Once you have their money, you never give it back.
                          Last edited by anunnaki; 03-24-2016, 01:28 PM.

                          Comment


                          • #14
                            I've sent an e-mail to get status on this specially. Sorry for the delay.

                            Thanks for your patience.

                            Michael Wingate
                            AORUS Gaming

                            Comment


                            • #15
                              Any word on this Michael?

                              I am afraid my patience has worn thin and after the weekend I will intitiate legal action through the small claims court against the supplier DABS

                              Quite an appalling round of affairs really, faulty out of the box since day one and no one has been able to sort it since.

                              Comment

                              Working...
                              X