Announcement

Collapse

Notice

The AORUS forum currently has no moderator.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center or visit the AORUS website: https://www.aorus.com/.
See more
See less

Windows 8.1 won't boot - Hangs after icon - Can't access anything!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 8.1 won't boot - Hangs after icon - Can't access anything!?

    Hi,

    I have a problem which I hope the community here can assist me with.

    I have an Aorus X5 laptop (purchased new from Overclockers in 2016) which has just suddenly refused to boot into 8.1 - it just goes blank after the Aorus icon.

    I've tried running repairs through the troubleshoot option (F9) and selecting 'Automatic Repair' which, after a time, leads to a message saying it was unable to fix the issues.

    I did run a search on some other PC forums about a conflicting video card issue for SLI laptops?
    Could this be something I'm experiencing with my x5? (I tried alternating between a external monitor as well as shutting the lid on booting but its the same result of a blank screen after icon).

    Any help would be greatly appreciated as ALL my work is stuck on there!! :[

    Thanks in advance, S
    Last edited by Sulaco; 05-29-2017, 11:44 PM.

  • #2
    Hey Sulaco,

    By chance, can you think of anything you may have done prior to the issue that may have caused it, such as updating the OS or drivers, changing settings in Windows, or downloading/installing new software?

    For Windows to not boot and the repair to fail, it leads me to believe there may be some corrupted Windows files, corrupted registry, or an issue with the OS drive. If you can get to the Windows troubleshoot option, I would try booting into safe mode (https://www.lifewire.com/start-windo...e-mode-2626256). If that works, you could at least retrieve your files easily.

    If you can't boot into safe mode, then unfortunately your best bet would be to format the drive and reinstall Windows. To retrieve your important files, you could either create a bootable Linux USB drive and copy any files to an external storage device. If you created a recovery USB with the AORUS System Backup utility, you can use that to restore your X5 to the factory state.

    Since you should still be under warranty, you could also contact the AORUS service location for your country (for the U.K., it would be MendIT: resources.aorus.com/Embed/Warranty?selectItemCountry=151&selectItemPCategory =L). However if you send it in for warranty service and they determine the issue to be with one of the drives, you will need to recover your data before sending it in, via one of the methods I listed or another method, because they are not responsible for any data loss during service.

    There are many other possible issues/fixes, but what I have listed would be the easiest methods in my opinion. Let me know if there's anything else I could help with.

    Comment


    • #3
      Hi Synvester,
      Thanks so much for the detailed information I didn't really do anything out of the norm when this issue happened, I just remember the computer wouldn't turn off and the fans wouldn't stop - so i left it. I came back the next day to find the same thing still happening (it had stayed on throttling for like 12hours) so I did a hard reset. Since then I haven't been able to boot to 8.1
      So to the present - I have contacted Mendit (thanks) and they suggested the reinstall windows, so it looks like that's going to be the route to take - I just need to look into retrieving the data somehow. Ill try the things you mentioned and hopefully something will come out! thanks again

      Comment


      • #4
        [RESOLVED] After a complete reinstall of 8.1 on my SSD my X5 is back to working condition. Just wondered how the OS can get corrupted in the first place?
        Anyway thanks for the advice Synvester!

        Comment


        • #5
          Hey Sulaco,

          Unfortunately sometimes (pretty rarely) the OS can get hung up performing certain tasks like writing system files during shutdown, and if the system is not shut down properly, that's one way that files can get corrupted. Not much else you could've done in the situation if that is what the cause of it was. But I'm glad you got it resolved!

          Comment

          Working...
          X