The AORUS forum currently has no moderator.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center or visit the AORUS website:
See more
See less

Aorus Command&Control overrides calibrated colour profile

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aorus Command&Control overrides calibrated colour profile

    Hello, I have an Aorus X5 V6 with 120hz 1080p screen. I have calibrated it with a spyder4pro, no problem. It has created a custom colour profile, which I have saved as default. Now each time I boot my computer what happens is the following:
    1) I boot into a rather pleasant neutral colour profile
    2) a couple of seconds later the calibrated colour profile is loaded
    3) A strange colour profile messes things up.
    Every time I boot I have to manually go into display settings, advanced colour profile and select the calibrated one.

    So I tried a couple of things and the only thing that avoids point 3 is disabling at startup (through task manager) AORUS OSDV3. In that case the calibrated colour profile sticks, but only until I launch Aorus command&control. When I do, the messy colour profile is loaded. This happens only the first time I launch C&C or at boot. when I manually select the correct colour profile then I can close and re-open C&C and it doesn't change anything (unless I change the colour gerent there).

    Now my possible solutions would be 2, only I don't know how to implement them:
    Option A): I modify the startup sequence so that AORUS OSDV3 launches at boot before the correct colour calibration is loaded
    Option B): I fiddle in the Aorus c&c settings so that it either stops automatically controlling the colour profile or it loads the right one instead of one of its built in profiles.

    Either way, I don't know how to do it.
    Could someone help please?

  • #2
    Same issue here, with the X7 V6 FHP IPS panel. Any solution from Aorus would be really helpful!


    • #3
      i think i get the same thing, maybe the profile gets a little more orange...


      • #4
        Thanks guys, let's hope someone from Aorus hears us and finds a solution! My profile has been calibrated for photo retouching, so I really need it on, and it's a hassle to change it every time. Anyways. About option 2, I found in regedit a nice set of keys that belongs to the Aorus control panel. I say nice because it includes a number of tweaks that are not available in the GUI (such as turning off the camera, ecc). And it gives also great info on overclocking. however, there is no key that seems to point at the Color Gerent voice of the GUI, I wonder if it is somewhere else... To access these settings WIN-R - regedit - CTRL-F smartmanager



        • #5
          SOLVED! Granted, it's not ideal but it works. This works with an X5 V6. With other Aorus models there seems to be a different place where custom profiles are stored, I'll tell you where, and experiment. BACKUP RELEVANT FILES BEFORE ATTEMPTING ANYTHING!!!
          1) Locate your color profile folders. Windows 10 is: c:\windows\system32\spool\drivers\color
          2) in that folder locate your CUSTOM profile, or the profile you want to use. Mine was spyder.icm. Copy and paste it in the same folder 4 times.
          3) in the same folder locate D5800.icm, D6000.icm, D6500.icm, D6800.icm
          4) move them to another location for backup
          5) rename each of the 4 copies of your custom profile as D5800.icm, D6000.icm, D6500.icm, D6800.icm.

          BAM. When Aorus command and control tries to override your custom profile it just loads it up instead, so nothing changes!

          In C:\program files\aorus\smartmanagerv3\color there are 4 folders: X3V3, X5V3, X7V3, X7V6. each contains the same 4 icm profiles mentioned above, so I guess that for these specific models Aorus C&C picks the custom profiles from these folders, so if my fix does not work you can try to do the same only within the folder relevant to your model, if that makes sense.



          • #6
            I have the same problem on my X7 V6 FHD screen, Command&Control overrides my custom profile and makes the colors slightly orange, I think this issue has something to do with blue-light killer, even though I turned it to 0% is still makes the colors look bad.

            Aorus please solve this problem!


            • xexets
              xexets commented
              Editing a comment
              Try to follow the steps I used above, it does fix the problem...

          • #7
            I tried following the steps, didn't work for me unfortunately...


            • #8
              Oh, that's a pity. Have you tried looking for custom color profiles in the SMARTMANAGERV3 folder instead of the spool one? (or the other way around)


              • #9
                Yes, I tried, didn't work.


                • #10
                  I'd appreciate a fix for this also. Tried the steps above with no success and I can't get a custom profile to stick at all actually.


                  • #11
                    Sending this to the AORUS team for a look.


                    • #12
                      I don't have a custom color profile, but I do notice that the screen turns much warmer once Command and Control loads. For the few seconds before it loads, the screen looks perfect though. Anxious for a response from Aorus.

                      Side note, I also noticed that Command and Control overrides my mouse speed settings. Not sure if anyone else has the same issue.


                      • #13
                        Try create your profile here:
                        Icc profile path: C:\Program Files\AORUS\SmartManagerV3\color


                        • #14
                          Originally posted by AORUS-MKT View Post
                          Try create your profile here:
                          Icc profile path: C:\Program Files\AORUS\SmartManagerV3\color
                          Tried this, and it still overrides to one of the 4 default ICC files.


                          • #15
                            same as above, the fix from aorus didn't solve the problem. any other suggestions?