Announcement

Collapse

Notice

The AORUS forum currently has no moderator.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center or visit the AORUS website: https://www.aorus.com/.
See more
See less

command control and macro engine issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • command control and macro engine issues

    HI, I have recently bought my Aorus x3 plus r7 and have been using it for a few days. it is brilliant. however after a few days command control stopped working as well as my macro key, i found that my bullguard security had quarantined it stopping it from running. I quickly resolved it, this happened twice. it then didn't happen again. no however it has stopped working not giving me any error message/code. I checked bullguard looking in quarantine nothing, i tried disabling a load of features which could have possibly created the issue. nothing. it just wont run. I have tried re downloading macro engine from the flash drive included running the macro engine download wizard however that now gives me an error message of "service enginie service was not found on your computer" i no have no idea what to do as i have a rubbish track record of self troubleshooting and fear Im probably gonna mess it up to the point of unfix-able. Please help!!!

  • #2
    the macro engine error message

    Comment

    Working...
    X