Announcement

Collapse

Notice

The AORUS forum currently has no moderator.
Please feel free to continue using the forum.
For urgent matters, please contact your nearest service center or visit the AORUS website: https://www.aorus.com/.
See more
See less

Aorus X7 Pro Sync constant Crash/Freeze

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aorus X7 Pro Sync constant Crash/Freeze

    Hi,

    I have recently purchased an Aorus X7 Pro Sync. Specs:
    i7 5850HQ
    gtx 970m sli
    250GBx2 SSD in RAID 0 + 1TB hdd
    Running Windows 10 Home (at the moment)

    Unfortunately it's not been a pleasant experience. I've posted about this issue to customer service but I didn't get any response (yet. I'm hopeful). I'm getting constant crashes/freezes while gaming when I enable sli and/or gsync. It usually takes 5 to 10 minutes, faster if both sli and gsync are enabled.

    I have installed RealTemp to monitor temperatures, run stress tests and benchmarks (with prime95) on my cpu/ram. Everything seems to be in order, the system passes all tests. The cpu reaches 95 degrees celsius max, at which point the fans had ramped up to max and cpu throttling reduces clock speeds, which is expected.

    Checked clock speeds with HWinfo64 and all the devices (ram, cpu, gpus) are at their vendor specified clock speeds.

    I've also tried the Intel Extreme Tuning Utility to monitor my system and run stress test on the ram and cpu. Everything looks perfectly fine, all tests pass. No crashes whatsoever with 100% cpu utilization.

    I've installed MSI Afterburner to check my gpus. Clock speeds are, again, normal.

    Now, I have Unigine Heaven and 3dMark for benchmarking. When I run the benchmarks, a while after the gpus reach 70 degrees celcius, the system crashes. Sometimes the system automatically resets and other times just hangs and I have to hard reset. Nothing else seems to be the problem. Ram usage, VRam usage, GPU usage, etc. etc. they don't matter. A while after the gpus hit 70 degrees, it crashes. And it shouldn't. 70 degrees is not even close to the max operating temperature of these gpus.

    Something is very very wrong in all this and I'm really frustrated at this moment because these are not the only things I've tried.

    All of my drivers are updated using the official driver update tool.

    I've tried clean installing Windows. I've tried installing Windows 7 ultimate, same issue. I've clean installed windows 10 upgraded to pro, same issue.

    I've tried installing the latest drivers using Drivereasy. Same issue.

    I've even tried changing the TDR value. Didn't help, was a long shot anyway.

    Cleaned nvidia drivers using display driver uninstaller, disabled windows 10 update for display drivers. Tried various versions of nvidia display drivers, one of which is the official manufacturer approved driver, and including: 361.75, 361.43, 355.98, 354.35, 353.75. None of these solved the problem.

    In short I've spent literally days trying to track down and find a solution to this problem. So I've got two ideas left after all these. Either this is a driver issue that have eluded Nvidia and Microsoft for a long long time -probable but unlikely- or this is a faulty hardware issue.

    Any ideas?

    Thank you for your time.

    PS: I'd really like an official response.

  • #2
    Hi Quasar,

    Sorry the late reply. HQ has been on holiday for Chinese New Year.

    Sorry for the trouble. We've spoken to FAE and we'd advise you get your unit to your regional service center. Go to www.aorus.com and click the support tab, and Warranty & Service to get this going. However if it is a recent purchase and exchange through the reseller might a faster turn around time.

    Thanks,

    AORUS Gaming



    Comment

    Working...
    X